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Example – Silicon Spiral Inductor

10.1

10.1-1

The Silicon Spiral Inductor
This example is intended to show you how to create, simulate, and analyze a 2.5 

turn spiral inductor using the Ansoft HFSS Design Environment.

SubstrateSubstrateSubstrateSubstrate

OxideOxideOxideOxide

PassivationPassivationPassivationPassivation

M6M6M6M6

M5M5M5M5

Nominal Design:Nominal Design:Nominal Design:Nominal Design:

Spiral:  Spiral:  Spiral:  Spiral:  2.5T, W=15um, S=1.5um, Rad=60um

M6, 2um, σ= 2.8e7 S/m

Underpass:Underpass:Underpass:Underpass: M5, 0.5um, σ= 2.8e7 S/m

Stackup:Stackup:Stackup:Stackup:

PassivationPassivationPassivationPassivation: : : : 0.7um

εr = 7.9

Oxide: Oxide: Oxide: Oxide: 9.8um

εr = 4.0

Substrate: Substrate: Substrate: Substrate: 300um

εr = 11.9, σ= 10 S/m
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10.1

10.1-2

Getting Started

Launching Ansoft HFSSLaunching Ansoft HFSSLaunching Ansoft HFSSLaunching Ansoft HFSS

1. To access Ansoft HFSS, click the Microsoft StartStartStartStart button, select ProgramsProgramsProgramsPrograms, and 

select the Ansoft > HFSS 10Ansoft > HFSS 10Ansoft > HFSS 10Ansoft > HFSS 10 program group.  Click HFSS 10HFSS 10HFSS 10HFSS 10.

Setting Tool OptionsSetting Tool OptionsSetting Tool OptionsSetting Tool Options

To set the tool options:To set the tool options:To set the tool options:To set the tool options:

Note:  Note:  Note:  Note:  In order to follow the steps outlined in this example, verify that the 
following tool options are set : : : : 

1. Select the menu item Tools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS Options

2. HFSS Options Window:

1. Click the GeneralGeneralGeneralGeneral tab

Use Wizards for data entry when creating new boundaries: : : : �

CheckedCheckedCheckedChecked

Duplicate boundaries with geometry: : : : � CheckedCheckedCheckedChecked

2. Click the OKOKOKOK button

3. Select the menu item Tools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler Options.

4. 3D Modeler Options Window:

1. Click the OperationOperationOperationOperation tab

Automatically cover closed polylines: : : : � CheckedCheckedCheckedChecked

2. Click the DrawingDrawingDrawingDrawing tab

Edit property of new primitives: : : : � CheckedCheckedCheckedChecked

3. Click the OKOKOKOK button
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10.1

10.1-3

Opening a New ProjectOpening a New ProjectOpening a New ProjectOpening a New Project

To open a new project:To open a new project:To open a new project:To open a new project:

In an  Ansoft HFSS window, click the � On the Standard toolbar, or select 

the menu item File > NewFile > NewFile > NewFile > New.

From the ProjectProjectProjectProject menu, select Insert HFSS DesignInsert HFSS DesignInsert HFSS DesignInsert HFSS Design....

Set Solution TypeSet Solution TypeSet Solution TypeSet Solution Type

To set the solution type:To set the solution type:To set the solution type:To set the solution type:

Select the menu item HFSS > Solution TypeHFSS > Solution TypeHFSS > Solution TypeHFSS > Solution Type

Solution Type Window:

Choose Driven TerminalDriven TerminalDriven TerminalDriven Terminal

Click the OKOKOKOK button



Ansoft High Frequency Structure Simulator v10 User’s Guide 

Example – Silicon Spiral Inductor

10.1

10.1-4

Creating the 3D Model

Set Model UnitsSet Model UnitsSet Model UnitsSet Model Units

To set the units:To set the units:To set the units:To set the units:

1. Select the menu item 3D Modeler > Units3D Modeler > Units3D Modeler > Units3D Modeler > Units

2. Set Model Units:

1. Select Units: umumumum

2. Click the OKOKOKOK button

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Click the Add MaterialAdd MaterialAdd MaterialAdd Material button

2. View/Edit Material Window:

1. For the Material NameMaterial NameMaterial NameMaterial Name type: My_SubMy_SubMy_SubMy_Sub

2. For the ValueValueValueValue of Relative PermittivityRelative PermittivityRelative PermittivityRelative Permittivity type: 11.9 11.9 11.9 11.9 

3. For the ValueValueValueValue of Bulk ConductivityBulk ConductivityBulk ConductivityBulk Conductivity type: 10101010

4. Click the OKOKOKOK button

3. Click the OKOKOKOK button



Ansoft High Frequency Structure Simulator v10 User’s Guide 

Example – Silicon Spiral Inductor

10.1

10.1-5

Create SubstrateCreate SubstrateCreate SubstrateCreate Substrate

To create the substrate:To create the substrate:To create the substrate:To create the substrate:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----270.0270.0270.0270.0, Y: ----270.0270.0270.0270.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 540.0540.0540.0540.0, dY: 540.0540.0540.0540.0, dZ: 300.0300.0300.0300.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: SubSubSubSub

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View. . . . 

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Click the Add MaterialAdd MaterialAdd MaterialAdd Material button

2. View/Edit Material Window:

1. For the Material NameMaterial NameMaterial NameMaterial Name type: My_OxideMy_OxideMy_OxideMy_Oxide

2. For the ValueValueValueValue of Relative PermittivityRelative PermittivityRelative PermittivityRelative Permittivity type: 4.0 4.0 4.0 4.0 

3. Click the OKOKOKOK button

3. Click the OKOKOKOK button
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Create OxideCreate OxideCreate OxideCreate Oxide

To create substrate:To create substrate:To create substrate:To create substrate:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----270.0270.0270.0270.0, Y: ----270.0270.0270.0270.0, Z: 300.0300.0300.0300.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 540.0540.0540.0540.0, dY: 540.0540.0540.0540.0, dZ: 9.89.89.89.8, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: OxideOxideOxideOxide

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Click the Add MaterialAdd MaterialAdd MaterialAdd Material button

2. View/Edit Material Window:

1. For the Material NameMaterial NameMaterial NameMaterial Name type: My_PassMy_PassMy_PassMy_Pass

2. For the ValueValueValueValue of Relative PermittivityRelative PermittivityRelative PermittivityRelative Permittivity type: 7.9 7.9 7.9 7.9 

3. Click the OKOKOKOK button

3. Click the OKOKOKOK button
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10.1

10.1-7

Create Create Create Create PassivationPassivationPassivationPassivation

To create substrate:To create substrate:To create substrate:To create substrate:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----270.0270.0270.0270.0, Y: ----270.0270.0270.0270.0, Z: 309.8309.8309.8309.8, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 540.0540.0540.0540.0, dY: 540.0540.0540.0540.0, dZ: 0.70.70.70.7, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: PassPassPassPass

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose vacuumvacuumvacuumvacuum

Create AirCreate AirCreate AirCreate Air

To create air:To create air:To create air:To create air:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----270.0270.0270.0270.0, Y: ----270.0270.0270.0270.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 540.0540.0540.0540.0, dY: 540.0540.0540.0540.0, dZ: 600.0600.0600.0600.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: AirAirAirAir

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View
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10.1

10.1-8

Create Radiation Boundary
To select the object AirTo select the object AirTo select the object AirTo select the object Air:

Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

Select Object Dialog, 

Select the objects named: AirAirAirAir

Click the OKOKOKOK button

To create a radiation boundaryTo create a radiation boundaryTo create a radiation boundaryTo create a radiation boundary

Select the menu item HFSS > Boundaries > Assign > RadiationHFSS > Boundaries > Assign > RadiationHFSS > Boundaries > Assign > RadiationHFSS > Boundaries > Assign > Radiation

Radiation Boundary Window

Name: Rad1Rad1Rad1Rad1

Click the OKOKOKOK button

Create Ground
To create ground:To create ground:To create ground:To create ground:

Select the menu item Draw > RectangleDraw > RectangleDraw > RectangleDraw > Rectangle

Using the coordinate entry fields, enter the box position

X: ----270.0270.0270.0270.0, Y: ----270.0270.0270.0270.0, Z: 0.00.00.00.0, Press the Enter key

Using the coordinate entry fields, enter the opposite corner of the base 

rectangle:

dX: 540.0540.0540.0540.0, dY: 540.0540.0540.0540.0, dZ: 0.00.00.00.0, Press the Enter key

To set the name:

Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

For the ValueValueValueValue of NameNameNameName type: GroundGroundGroundGround

Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

Select the menu item View > Fit All > Active View.  View > Fit All > Active View.  View > Fit All > Active View.  View > Fit All > Active View.  
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10.1

10.1-9

Assign a Perfect E boundary to the GroundAssign a Perfect E boundary to the GroundAssign a Perfect E boundary to the GroundAssign a Perfect E boundary to the Ground

To select the ground:To select the ground:To select the ground:To select the ground:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: GroundGroundGroundGround

2. Click the OK OK OK OK button

To assign the Perfect E boundaryTo assign the Perfect E boundaryTo assign the Perfect E boundaryTo assign the Perfect E boundary

1. Select the menu item HFSS > Boundaries > Assign > Perfect EHFSS > Boundaries > Assign > Perfect EHFSS > Boundaries > Assign > Perfect EHFSS > Boundaries > Assign > Perfect E

2. Perfect E Boundary window

1. Name: PerfE_GroundPerfE_GroundPerfE_GroundPerfE_Ground

2. Click the OKOKOKOK button

Hide DielectricsHide DielectricsHide DielectricsHide Dielectrics

To hide the dielectrics:To hide the dielectrics:To hide the dielectrics:To hide the dielectrics:

1. Select the menu item Edit > Select  All VisibleEdit > Select  All VisibleEdit > Select  All VisibleEdit > Select  All Visible

2. Select the menu item View > Hide Selection > All ViewsView > Hide Selection > All ViewsView > Hide Selection > All ViewsView > Hide Selection > All Views

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Click the Add MaterialAdd MaterialAdd MaterialAdd Material button

2. View/Edit Material Window:

1. For the Material NameMaterial NameMaterial NameMaterial Name type: My_MetMy_MetMy_MetMy_Met

2. For the ValueValueValueValue of Bulk ConductivityBulk ConductivityBulk ConductivityBulk Conductivity type: 2.8e72.8e72.8e72.8e7

3. Click the OKOKOKOK button

3. Click the OKOKOKOK button

Create Offset Coordinate SystemCreate Offset Coordinate SystemCreate Offset Coordinate SystemCreate Offset Coordinate System

To create an offset Coordinate System:To create an offset Coordinate System:To create an offset Coordinate System:To create an offset Coordinate System:

1. Select the menu item 3D Modeler > Coordinate System > Create > 3D Modeler > Coordinate System > Create > 3D Modeler > Coordinate System > Create > 3D Modeler > Coordinate System > Create > 
Relative CS > OffsetRelative CS > OffsetRelative CS > OffsetRelative CS > Offset

2. Using the coordinate entry fields, enter the origin

X: 0.00.00.00.0, Y: 0.00.00.00.0, Z: 304.8304.8304.8304.8, Press the Enter Enter Enter Enter key 
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10.1

10.1-10

Create Spiral PathCreate Spiral PathCreate Spiral PathCreate Spiral Path

To create the path:To create the path:To create the path:To create the path:

1. Select the menu item Draw > LineDraw > LineDraw > LineDraw > Line

2. Using the coordinate entry fields, enter the vertex point:

X: ----60.060.060.060.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the vertex point:

X: ----60.060.060.060.0, Y: ----60.060.060.060.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the vertex point:

X: 76.576.576.576.5, Y: ----60.060.060.060.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

5. Using the coordinate entry fields, enter the vertex point:

X: 76.576.576.576.5, Y: 76.576.576.576.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

6. Using the coordinate entry fields, enter the vertex point:

X: -76.576.576.576.5, Y: 76.576.576.576.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

7. Using the coordinate entry fields, enter the vertex point:

X: -76.576.576.576.5, Y: -76.576.576.576.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

8. Using the coordinate entry fields, enter the vertex point:

X: 93.093.093.093.0, Y: -76.576.576.576.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

9. Using the coordinate entry fields, enter the vertex point:

X: 93.093.093.093.0, Y: 93.093.093.093.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

10. Using the coordinate entry fields, enter the vertex point:

X: -93.093.093.093.0, Y: 93.093.093.093.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

11. Using the coordinate entry fields, enter the vertex point:

X: -93.093.093.093.0, Y: -93.093.093.093.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

12. Using the coordinate entry fields, enter the vertex point:

X: 109.5109.5109.5109.5, Y: -93.093.093.093.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

13. Using the coordinate entry fields, enter the vertex point:

X: 109.5109.5109.5109.5, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

14. Using the coordinate entry fields, enter the vertex point:

X: 131.0131.0131.0131.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

15. Using the mouse, right-click and select DoneDoneDoneDone

16. Click the OKOKOKOK button when the Properties dialog appears
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10.1
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Create the SpiralCreate the SpiralCreate the SpiralCreate the Spiral

To set the grid plane:To set the grid plane:To set the grid plane:To set the grid plane:

1. Select the menu item 3D Modeler > Grid Plane > XZ3D Modeler > Grid Plane > XZ3D Modeler > Grid Plane > XZ3D Modeler > Grid Plane > XZ

To create conductor profile:To create conductor profile:To create conductor profile:To create conductor profile:

1. Select the menu item Draw > RectangleDraw > RectangleDraw > RectangleDraw > Rectangle

2. Using the coordinate entry fields, enter the box position

X: ----60.060.060.060.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 

rectangle:

dX: ----15.015.015.015.0, dY: 0.00.00.00.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: SpiralSpiralSpiralSpiral

3. Click the OKOKOKOK button

To Sweep the profile:To Sweep the profile:To Sweep the profile:To Sweep the profile:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Polyline1, SpiralPolyline1, SpiralPolyline1, SpiralPolyline1, Spiral

2. Click the OK OK OK OK button

NoteNoteNoteNote:  You can also select the object from the Model Tree

1. Select the menu item Draw > Sweep > Along PathDraw > Sweep > Along PathDraw > Sweep > Along PathDraw > Sweep > Along Path

2. Click the OKOKOKOK button when the Sweep along path dialog appears

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  
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Set Grid PlaneSet Grid PlaneSet Grid PlaneSet Grid Plane

To set the grid plane:To set the grid plane:To set the grid plane:To set the grid plane:

1. Select the menu item 3D Modeler > Grid Plane > XY3D Modeler > Grid Plane > XY3D Modeler > Grid Plane > XY3D Modeler > Grid Plane > XY

Create UnderpassCreate UnderpassCreate UnderpassCreate Underpass

To create underpass:To create underpass:To create underpass:To create underpass:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----60.060.060.060.0, Y: 7.57.57.57.5, Z: ----0.80.80.80.8, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: ----75.075.075.075.0, dY: ----15.015.015.015.0, dZ: ----0.50.50.50.5, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: UnderpassUnderpassUnderpassUnderpass

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View....



Ansoft High Frequency Structure Simulator v10 User’s Guide 

Example – Silicon Spiral Inductor

10.1
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Create Via1Create Via1Create Via1Create Via1

To create via:To create via:To create via:To create via:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----60.060.060.060.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: ----15.015.015.015.0, dY: ----15.015.015.015.0, dZ: ----0.80.80.80.8, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Via1Via1Via1Via1

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View....

Create Via2Create Via2Create Via2Create Via2

To create via:To create via:To create via:To create via:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----120.0120.0120.0120.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: ----15.015.015.015.0, dY: ----15.015.015.015.0, dZ: ----0.80.80.80.8, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Via2Via2Via2Via2

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View....
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Create FeedCreate FeedCreate FeedCreate Feed

To create feed:To create feed:To create feed:To create feed:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----120.0120.0120.0120.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: ----22.022.022.022.0, dY: ----15.015.015.015.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: FeedFeedFeedFeed

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View....

Solve Inside ConductorsSolve Inside ConductorsSolve Inside ConductorsSolve Inside Conductors

To solve inside:To solve inside:To solve inside:To solve inside:

1. Select the menu item Edit > Select All VisibleEdit > Select All VisibleEdit > Select All VisibleEdit > Select All Visible

2. Select the menu item Edit > PropertiesEdit > PropertiesEdit > PropertiesEdit > Properties

3. Properties Dialog Attribute Tab

1. Solve Inside: � CheckedCheckedCheckedChecked

2. Click the OKOKOKOK button

Click the OKOKOKOK button for all warning messages (Solving inside a solid with high 

conductivity may require a large mesh) 

Seed Mesh Conductors set for Solve InsideSeed Mesh Conductors set for Solve InsideSeed Mesh Conductors set for Solve InsideSeed Mesh Conductors set for Solve Inside

To solve inside:To solve inside:To solve inside:To solve inside:

1. Select the menu item Edit > Select All VisibleEdit > Select All VisibleEdit > Select All VisibleEdit > Select All Visible

2. Select the menu item HFSS > Mesh Operations > Assign > Inside HFSS > Mesh Operations > Assign > Inside HFSS > Mesh Operations > Assign > Inside HFSS > Mesh Operations > Assign > Inside 
Selection > Length BasedSelection > Length BasedSelection > Length BasedSelection > Length Based

3. Element Length Based Refinement Dialog

1. Restrict Length of Elements: ���� UncheckedUncheckedUncheckedUnchecked

2. Restrict Number of Elements: � CheckedCheckedCheckedChecked

3. Maximum Number of Elements: 5000: 5000: 5000: 5000

4. Click the OKOKOKOK button
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Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material

To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect

2. Select Definition Window:

1. Type pecpecpecpec in the Search by NameSearch by NameSearch by NameSearch by Name field

2. Click the OKOKOKOK button

Create Ground RingCreate Ground RingCreate Ground RingCreate Ground Ring

To create outer ring:To create outer ring:To create outer ring:To create outer ring:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----225.0225.0225.0225.0, Y: ----225.0225.0225.0225.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 450.0450.0450.0450.0, dY: 450.0450.0450.0450.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: RingRingRingRing

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View

Create Inner RingCreate Inner RingCreate Inner RingCreate Inner Ring

To create inner ring:To create inner ring:To create inner ring:To create inner ring:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----210.0210.0210.0210.0, Y: ----210.0210.0210.0210.0, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 420.0420.0420.0420.0, dY: 420.0420.0420.0420.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: InnerInnerInnerInner

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View
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Complete the RingComplete the RingComplete the RingComplete the Ring

To select the objects Ring and Inner:To select the objects Ring and Inner:To select the objects Ring and Inner:To select the objects Ring and Inner:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Ring, InnerRing, InnerRing, InnerRing, Inner

2. Click the OK OK OK OK button

To complete the ring:To complete the ring:To complete the ring:To complete the ring:

1. Select the menu item 3D Modeler > Boolean > Subtract 3D Modeler > Boolean > Subtract 3D Modeler > Boolean > Subtract 3D Modeler > Boolean > Subtract 

2. Subtract Window

Blank Parts: RingRingRingRing

Tool Parts: InnerInnerInnerInner

Click the OKOKOKOK button

Create Extension 1Create Extension 1Create Extension 1Create Extension 1

To create extension:To create extension:To create extension:To create extension:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: ----157.0157.0157.0157.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: ----53.053.053.053.0, dY: ----15.015.015.015.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Ring_Ext1Ring_Ext1Ring_Ext1Ring_Ext1

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View
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Create Extension 2Create Extension 2Create Extension 2Create Extension 2

To create extension:To create extension:To create extension:To create extension:

1. Select the menu item Draw > BoxDraw > BoxDraw > BoxDraw > Box

2. Using the coordinate entry fields, enter the box position

X: 146.0146.0146.0146.0, Y: 7.57.57.57.5, Z: 0.00.00.00.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the box:

dX: 64.064.064.064.0, dY: ----15.015.015.015.0, dZ: 2.02.02.02.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Ring_Ext2Ring_Ext2Ring_Ext2Ring_Ext2

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View

Group the ConductorsGroup the ConductorsGroup the ConductorsGroup the Conductors

To group the conductors:To group the conductors:To group the conductors:To group the conductors:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Ring, Ring_Ext1, Ring_Ext2Ring, Ring_Ext1, Ring_Ext2Ring, Ring_Ext1, Ring_Ext2Ring, Ring_Ext1, Ring_Ext2

2. Click the OK OK OK OK button

3. Select the menu item, 3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite3D Modeler > Boolean > Unite

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View. . . . 
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Create Source 1Create Source 1Create Source 1Create Source 1
To create source:To create source:To create source:To create source:

1. Select the menu item Draw > RectangleDraw > RectangleDraw > RectangleDraw > Rectangle

2. Using the coordinate entry fields, enter the box position

X: ----142.0142.0142.0142.0, Y: 7.57.57.57.5, Z: 1.01.01.01.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 
rectangle:

dX: ----15.015.015.015.0, dY: ----15.015.015.015.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Source1Source1Source1Source1

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  

Assign ExcitationAssign ExcitationAssign ExcitationAssign Excitation
To select the object Source:To select the object Source:To select the object Source:To select the object Source:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Source1Source1Source1Source1

2. Click the OK OK OK OK button

NoteNoteNoteNote:  You can also select the object from the Model Tree

To assign lumped port excitationTo assign lumped port excitationTo assign lumped port excitationTo assign lumped port excitation

1. Select the menu item HFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped Port

2. Lumped Port : General 

1. Name: p1p1p1p1, 

2. Resistance: 50505050

3. Reactance: 0000

4. Click the NextNextNextNext button

3. Lumped Port : Terminals

1. Number of Terminals: 1111, 

2. For T1T1T1T1, click the UndefinedUndefinedUndefinedUndefined column and select New LineNew LineNew LineNew Line

3. Using the coordinate entry fields, enter the vector position

X: ----157.0157.0157.0157.0, Y: 0.00.00.00.0, Z: 1.01.01.01.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the vertex

dX: 15.015.015.015.0, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

5. Click the FinishFinishFinishFinish button
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Create Source 2Create Source 2Create Source 2Create Source 2
To create source:To create source:To create source:To create source:

1. Select the menu item Draw > RectangleDraw > RectangleDraw > RectangleDraw > Rectangle

2. Using the coordinate entry fields, enter the box position

X: 131.0131.0131.0131.0, Y: 7.57.57.57.5, Z: 1.01.01.01.0, Press the EnterEnterEnterEnter key

3. Using the coordinate entry fields, enter the opposite corner of the base 
rectangle:

dX: 15.015.015.015.0, dY: ----15.015.015.015.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

To set the name:To set the name:To set the name:To set the name:

1. Select the AttributeAttributeAttributeAttribute tab from the PropertiesPropertiesPropertiesProperties window.

2. For the ValueValueValueValue of NameNameNameName type: Source2Source2Source2Source2

3. Click the OKOKOKOK button

To fit the view:To fit the view:To fit the view:To fit the view:

1. Select the menu item View > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active ViewView > Fit All > Active View.  .  .  .  

Assign ExcitationAssign ExcitationAssign ExcitationAssign Excitation
To select the object Source:To select the object Source:To select the object Source:To select the object Source:

1. Select the menu item Edit > Select > By NameEdit > Select > By NameEdit > Select > By NameEdit > Select > By Name

2. Select Object Dialog, 

1. Select the objects named: Source2Source2Source2Source2

2. Click the OK OK OK OK button

NoteNoteNoteNote:  You can also select the object from the Model Tree

To assign lumped port excitationTo assign lumped port excitationTo assign lumped port excitationTo assign lumped port excitation

1. Select the menu item HFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped PortHFSS > Excitations > Assign > Lumped Port

2. Lumped Port : General 

1. Name: p2p2p2p2, 

2. Resistance: 50505050

3. Reactance: 0000

4. Click the NextNextNextNext button

3. Lumped Port : Terminals

1. Number of Terminals: 1111, 

2. For T1T1T1T1, click the UndefinedUndefinedUndefinedUndefined column and select New LineNew LineNew LineNew Line

3. Using the coordinate entry fields, enter the vector position

X: 146.0146.0146.0146.0, Y: 0.00.00.00.0, Z: 1.01.01.01.0, Press the EnterEnterEnterEnter key

4. Using the coordinate entry fields, enter the vertex

dX: ----15.015.015.015.0, dY: 0.00.00.00.0, dZ: 0.00.00.00.0, Press the EnterEnterEnterEnter key

5. Click the FinishFinishFinishFinish button
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Show AllShow AllShow AllShow All

To show all objectTo show all objectTo show all objectTo show all object

1. Select the menu item View > Show All > All ViewsView > Show All > All ViewsView > Show All > All ViewsView > Show All > All Views

Boundary DisplayBoundary DisplayBoundary DisplayBoundary Display

To verify the boundary setup:To verify the boundary setup:To verify the boundary setup:To verify the boundary setup:

1. Select the menu item HFSS > Boundary DisplayHFSS > Boundary DisplayHFSS > Boundary DisplayHFSS > Boundary Display (Solver View)(Solver View)(Solver View)(Solver View)

2. From the Solver View of Boundaries, toggle the Visibility check box for the  

boundaries you wish to display.

Note:Note:Note:Note: The background (Perfect Conductor) is displayed as the outerouterouterouter
boundary.

Note:Note:Note:Note: The Perfect Conductors are displayed as the smetalsmetalsmetalsmetal boundary.

Note:Note:Note:Note: Select the menu item, View > VisibilityView > VisibilityView > VisibilityView > Visibility to hide all of the 

geometry objects.  This makes it easier to see the boundary

3. Click the CloseCloseCloseClose button when you are finished
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Analysis Setup

Creating an Analysis SetupCreating an Analysis SetupCreating an Analysis SetupCreating an Analysis Setup

To create an analysis setup:To create an analysis setup:To create an analysis setup:To create an analysis setup:

1. Select the menu item HFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution Setup

2. Solution Setup Window:

1. Click the GeneralGeneralGeneralGeneral tab::::

Solution Frequency: 12.0GHz: 12.0GHz: 12.0GHz: 12.0GHz

Maximum Number of Passes: 20202020

Maximum Delta S: 0.020.020.020.02

2. Click the OptionsOptionsOptionsOptions tab::::

Do Lambda Refinement: � CheckedCheckedCheckedChecked

Target: 0.05: 0.05: 0.05: 0.05

User Low-Order Solution Basis: � CheckedCheckedCheckedChecked

3. Click the OKOKOKOK button

Adding a Frequency SweepAdding a Frequency SweepAdding a Frequency SweepAdding a Frequency Sweep

To add a frequency sweep:To add a frequency sweep:To add a frequency sweep:To add a frequency sweep:

1. Select the menu item HFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add Sweep

1. Select Solution Setup: Setup1 Setup1 Setup1 Setup1 

2. Click the OKOKOKOK button

2. Edit Sweep Window:

1. Sweep Type: Interpolating: Interpolating: Interpolating: Interpolating

2. Click the Setup Interpolation Basis Setup Interpolation Basis Setup Interpolation Basis Setup Interpolation Basis button

Max Solutions: 20: 20: 20: 20

Error Tolerance: 0.5%: 0.5%: 0.5%: 0.5%

Click the OK OK OK OK button

3. Frequency Setup Type: Linear Step: Linear Step: Linear Step: Linear Step

Start: 0.1GHz0.1GHz0.1GHz0.1GHz

Stop: 20.0GHz: 20.0GHz: 20.0GHz: 20.0GHz

Step: 0.1GHz: 0.1GHz: 0.1GHz: 0.1GHz

4. Click the OKOKOKOK button
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Save ProjectSave ProjectSave ProjectSave Project

To save the project:To save the project:To save the project:To save the project:

1. In an  Ansoft HFSS window, select the menu item File > Save AsFile > Save AsFile > Save AsFile > Save As.

2. From the Save As Save As Save As Save As window, type the Filename: hfss_spiral_inductorhfss_spiral_inductorhfss_spiral_inductorhfss_spiral_inductor

3. Click the SaveSaveSaveSave button

Analyze

Model ValidationModel ValidationModel ValidationModel Validation

To validate the model:To validate the model:To validate the model:To validate the model:

1. Select the menu item HFSS > Validation CheckHFSS > Validation CheckHFSS > Validation CheckHFSS > Validation Check

2. Click the Close Close Close Close button

Note:Note:Note:Note: To view any errors or warning messages, use the Message 
Manager.

AnalyzeAnalyzeAnalyzeAnalyze

To start the solution process:To start the solution process:To start the solution process:To start the solution process:

1. Select the menu item HFSS > Analyze AllHFSS > Analyze AllHFSS > Analyze AllHFSS > Analyze All
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Solution DataSolution DataSolution DataSolution Data

To view the Solution Data:To view the Solution Data:To view the Solution Data:To view the Solution Data:

1. Select the menu item HFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution Data

To view the Profile:To view the Profile:To view the Profile:To view the Profile:

1. Click the ProfileProfileProfileProfile Tab.

To view the Convergence:To view the Convergence:To view the Convergence:To view the Convergence:

1. Click the ConvergenceConvergenceConvergenceConvergence Tab

Note: Note: Note: Note: The default view is for convergence is TableTableTableTable.  Select 

the PlotPlotPlotPlot radio button to view a graphical representations of 

the convergence data.

To view the Matrix Data:To view the Matrix Data:To view the Matrix Data:To view the Matrix Data:

1. Click the Matrix DataMatrix DataMatrix DataMatrix Data Tab

Note: Note: Note: Note: To view a real-time update of the Matrix Data, set the 

Simulation to Setup1, Last AdaptiveSetup1, Last AdaptiveSetup1, Last AdaptiveSetup1, Last Adaptive

2. Click the CloseCloseCloseClose button
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Create Reports

Create SCreate SCreate SCreate S----parameter vs. Frequencyparameter vs. Frequencyparameter vs. Frequencyparameter vs. Frequency

To Create a report:To Create a report:To Create a report:To Create a report:

1. Select the menu item HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report

2. Create Report Window::::

1. Report Type: Terminal S ParametersTerminal S ParametersTerminal S ParametersTerminal S Parameters

2. Display Type: RectangularRectangularRectangularRectangular

3. Click the OK OK OK OK button

3. Traces Window::::

1. Solution: Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1

2. Click the YYYY tab

1. Domain: SweepSweepSweepSweep

2. Category: Terminal STerminal STerminal STerminal S----ParametersParametersParametersParameters

3. Quantity: St(p1,p1), St(p2,p1)St(p1,p1), St(p2,p1)St(p1,p1), St(p2,p1)St(p1,p1), St(p2,p1)

4. Function: dBdBdBdB

5. Click the Add TraceAdd TraceAdd TraceAdd Trace button

3. Click the DoneDoneDoneDone button
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Create Reports (Continued)

Custom Equations Custom Equations Custom Equations Custom Equations –––– Output VariablesOutput VariablesOutput VariablesOutput Variables

1. Select the menu item HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report

2. Create Report Window::::

1. Report Type: Terminal S ParametersTerminal S ParametersTerminal S ParametersTerminal S Parameters

2. Display Type: RectangularRectangularRectangularRectangular

3. Click the OK OK OK OK button

3. Traces Window::::

1. Click the Output VariablesOutput VariablesOutput VariablesOutput Variables button

2. Output Variables dialog:

1. Name:  Q11Q11Q11Q11

2. Expression: 

Category: Terminal Y ParametersTerminal Y ParametersTerminal Y ParametersTerminal Y Parameters

Quantity: Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)

Function: imimimim

Click the Insert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into Expression button

Type: ////

Quantity: Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)

Function: rererere

Click the Insert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into Expression button

3. Click the AddAddAddAdd button

4. Repeat for Q22Q22Q22Q22, by replacing Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)Yt(p1,p1) with Yt(p2,p2)Yt(p2,p2)Yt(p2,p2)Yt(p2,p2)

5. Click the DoneDoneDoneDone button

3. Solution: Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1

4. Domain: SweepSweepSweepSweep

5. Click the YYYY tab

1. Category: Output VariablesOutput VariablesOutput VariablesOutput Variables

2. Quantity: Q11, Q22Q11, Q22Q11, Q22Q11, Q22

3. Function: absabsabsabs

4. Click the Add TraceAdd TraceAdd TraceAdd Trace button

6. Click the DoneDoneDoneDone button
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Create Reports (Continued)

Custom Equations Custom Equations Custom Equations Custom Equations –––– Output VariablesOutput VariablesOutput VariablesOutput Variables

1. Select the menu item HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report

2. Create Report Window::::

1. Report Type: Terminal S ParametersTerminal S ParametersTerminal S ParametersTerminal S Parameters

2. Display Type: RectangularRectangularRectangularRectangular

3. Click the OK OK OK OK button

3. Traces Window::::

1. Click the Output VariablesOutput VariablesOutput VariablesOutput Variables button

2. Output Variables dialog:

1. Name:  L11L11L11L11

2. Expression: 

Type: ----1/(2*pi*freq*1/(2*pi*freq*1/(2*pi*freq*1/(2*pi*freq*

Category: Terminal Y ParametersTerminal Y ParametersTerminal Y ParametersTerminal Y Parameters

Quantity: Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)Yt(p1,p1)

Function: imimimim

Click the Insert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into ExpressionInsert Quantity into Expression button

Type: ))))

3. Click the AddAddAddAdd button

4. Click the DoneDoneDoneDone button

3. Solution: Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1Setup1: Sweep1

4. Domain: SweepSweepSweepSweep

5. Click the YYYY tab

1. Category: Output VariablesOutput VariablesOutput VariablesOutput Variables

2. Quantity: Y11Y11Y11Y11

3. Function: nonenonenonenone

4. Click the Add TraceAdd TraceAdd TraceAdd Trace button

6. Click the DoneDoneDoneDone button
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Appendix – Alternative Lumped Ports

G S G

Port

PEC BridgePEC BridgePEC BridgePEC Bridge
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Appendix – Alternative Lumped Ports

G S G

Port

SSSSGGGG GGGG

Lumped Lumped Lumped Lumped 

PortPortPortPort

gapgapgapgap

gapgapgapgap
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Appendix – Alternative Lumped Ports

G S G

Port

SSSSGGGG GGGG

ViaViaViaVia ViaViaViaVia
Lumped PortLumped PortLumped PortLumped Port

Ground BridgeGround BridgeGround BridgeGround Bridge
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